<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="html_boxed responsive av-preloader-disabled av-default-lightbox  html_header_top html_logo_left html_main_nav_header html_menu_right html_slim html_header_sticky html_header_shrinking html_header_topbar_active html_mobile_menu_phone html_header_mobile_behavior html_header_searchicon html_content_align_center html_header_unstick_top_disabled html_header_stretch_disabled html_entry_id_17565 ">
<head>
<meta charset="UTF-8" />


<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<!-- Scripts/CSS and wp_head hook -->
<title>Metcalfe to Bradford: Stop Touching Me I’m Heterosexual - WNPV AM1440 Lansdale, PA</title>

<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://wnpv1440.com/2017/12/06/metcalfe-bradford-stop-touching-im-heterosexual/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Metcalfe to Bradford: Stop Touching Me I’m Heterosexual - WNPV AM1440 Lansdale, PA" />
<meta property="og:description" content="In the current atmosphere of accusations and admissions of sexual wronging, it’s probably not a good idea to touch someone. Montgomery County State Rep. Matt Bradford found that to be true in Harrisburg during a land use hearing Tuesday when he asked to make another comment on the issue from Committee Chairman, State Rep. Daryl &hellip;" />
<meta property="og:url" content="http://wnpv1440.com/2017/12/06/metcalfe-bradford-stop-touching-im-heterosexual/" />
<meta property="og:site_name" content="WNPV AM1440 Lansdale, PA" />
<meta property="article:section" content="Politics" />
<meta property="article:published_time" content="2017-12-06T10:55:00-05:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="In the current atmosphere of accusations and admissions of sexual wronging, it’s probably not a good idea to touch someone. Montgomery County State Rep. Matt Bradford found that to be true in Harrisburg during a land use hearing Tuesday when he asked to make another comment on the issue from Committee Chairman, State Rep. Daryl [&hellip;]" />
<meta name="twitter:title" content="Metcalfe to Bradford: Stop Touching Me I’m Heterosexual - WNPV AM1440 Lansdale, PA" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/wnpv1440.com\/","name":"WNPV AM Radio 1440","potentialAction":{"@type":"SearchAction","target":"http:\/\/wnpv1440.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/wnpv1440.com\/2017\/12\/06\/metcalfe-bradford-stop-touching-im-heterosexual\/","sameAs":[],"@id":"#organization","name":"WNPV 1440 Radio, Inc.","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WNPV AM1440 Lansdale, PA &raquo; Feed" href="http://wnpv1440.com/feed/" />

<!-- google webfont font replacement -->
<link rel='stylesheet' id='avia-google-webfont' href='//fonts.googleapis.com/css?family=Open+Sans:400,600' type='text/css' media='all'/> 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wnpv1440.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://wnpv1440.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://wnpv1440.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='magic-liquidizer-table-style-css'  href='http://wnpv1440.com/wp-content/plugins/magic-liquidizer-responsive-table/idcss/ml-responsive-table.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='http://wnpv1440.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=1.18.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://wnpv1440.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Roboto:400&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='avia-grid-css'  href='http://wnpv1440.com/wp-content/themes/enfold/css/grid.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css'  href='http://wnpv1440.com/wp-content/themes/enfold/css/base.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css'  href='http://wnpv1440.com/wp-content/themes/enfold/css/layout.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css'  href='http://wnpv1440.com/wp-content/themes/enfold/css/shortcodes.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-popup-css-css'  href='http://wnpv1440.com/wp-content/themes/enfold/js/aviapopup/magnific-popup.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-media-css'  href='http://wnpv1440.com/wp-content/themes/enfold/js/mediaelement/skin-1/mediaelementplayer.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-print-css'  href='http://wnpv1440.com/wp-content/themes/enfold/css/print.css?ver=1' type='text/css' media='print' />
<link rel='stylesheet' id='avia-dynamic-css'  href='http://wnpv1440.com/wp-content/uploads/dynamic_avia/enfold_child2.css?ver=5a0dfc2d7cabd' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css'  href='http://wnpv1440.com/wp-content/themes/enfold/css/custom.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-style-css'  href='http://wnpv1440.com/wp-content/themes/enfold-child/style.css?ver=1.0.1475813460' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://wnpv1440.com?sccss=1&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://wnpv1440.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://wnpv1440.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wnpv1440.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wnpv1440.com/wp-content/plugins/magic-liquidizer-responsive-table/idjs/ml.responsive.table.min.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/wnpv1440.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"17565","token":"74f06f8abb"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wnpv1440.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.12'></script>
<script type='text/javascript' src='http://wnpv1440.com/wp-content/themes/enfold/js/avia-compat.js?ver=2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://wnpv1440.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://wnpv1440.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='http://wnpv1440.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wnpv1440.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wnpv1440.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<meta name="generator" content="Seriously Simple Podcasting 1.18.1" />
<link rel='shortlink' href='http://wnpv1440.com/?p=17565' />
<link rel="alternate" type="application/json+oembed" href="http://wnpv1440.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwnpv1440.com%2F2017%2F12%2F06%2Fmetcalfe-bradford-stop-touching-im-heterosexual%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wnpv1440.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwnpv1440.com%2F2017%2F12%2F06%2Fmetcalfe-bradford-stop-touching-im-heterosexual%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.7 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create', 'UA-3446828-7', 'wnpv1440.com');ga('send', 'pageview');</script>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://wnpv1440.com/feed/podcast" />

<link rel='shortcut icon' href='http://wnpv1440.com/favicon.ico' />
<link rel="stylesheet" href="/wp-content/plugins/widgetkit/cache/widgetkit-f54777f9.css" />
<script src="/wp-content/plugins/widgetkit/cache/widgetkit-48d922fe.js"></script>
<style type='text/css' media='screen'>
	h1{ font-family:"Roboto", arial, sans-serif;}
	h2{ font-family:"Roboto", arial, sans-serif;}
	h3{ font-family:"Roboto", arial, sans-serif;}
	h4{ font-family:"Roboto", arial, sans-serif;}
	h5{ font-family:"Roboto", arial, sans-serif;}
	h6{ font-family:"Roboto", arial, sans-serif;}
	p{ font-family:"Roboto", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com --><link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="WNPV AM1440 Lansdale, PA RSS2 Feed" href="http://wnpv1440.com/feed/" />
<link rel="pingback" href="http://wnpv1440.com/xmlrpc.php" />
<!--[if lt IE 9]><script src="http://wnpv1440.com/wp-content/themes/enfold/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="http://wnpv1440.com/favicon.ico" type="image/x-icon">


<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 3.8.5
Installed: enfold
AviaFramework Version: 4.6
AviaBuilder Version: 0.9.4
- - - - - - - - - - -
ChildTheme: Enfold Child2
ChildTheme Version: 1.0.1475813460
ChildTheme Installed: enfold

ML:128-PU:52-PLA:27
WP:4.9.1
Updates: disabled
-->

<style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal;
src: url('http://wnpv1440.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3');
src: url('http://wnpv1440.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3#iefix') format('embedded-opentype'), 
url('http://wnpv1440.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff?v=3') format('woff'), 
url('http://wnpv1440.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf?v=3') format('truetype'), 
url('http://wnpv1440.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg?v=3#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style>
</head>




<body id="top" class="post-template-default single single-post postid-17565 single-format-standard boxed open_sans " itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	
	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color dark_bg_color  av_header_top av_logo_left av_main_nav_header av_menu_right av_slim av_header_sticky av_header_shrinking av_header_stretch_disabled av_mobile_menu_phone av_header_searchicon av_header_unstick_top_disabled av_bottom_nav_disabled  av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

<a id="advanced_menu_toggle" href="#" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a><a id="advanced_menu_hide" href="#" 	aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a>		<div id='header_meta' class='container_wrap container_wrap_meta  av_icon_active_right av_extra_header_active av_secondary_right av_entry_id_17565'>
		
			      <div class='container'>
			      <ul class='noLightbox social_bookmarks icon_count_3'><li class='social_bookmarks_facebook av-social-link-facebook social_icon_1'><a target='_blank' href='https://www.facebook.com/wnpv1440' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook'><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_twitter av-social-link-twitter social_icon_2'><a target='_blank' href='https://twitter.com/WNPV1440AM' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_linkedin av-social-link-linkedin social_icon_3'><a target='_blank' href='https://www.linkedin.com/company/3934937/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Linkedin'><span class='avia_hidden_link_text'>Linkedin</span></a></li></ul><nav class='sub_menu'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><ul id="avia2-menu" class="menu"><li id="menu-item-11643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11643"><a href="/podcast/">Archived Shows</a></li>
<li id="menu-item-6762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6762"><a href="http://wnpv1440.com/home/wnpv-local-weather/">Weather</a></li>
<li id="menu-item-6763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6763"><a href="http://wnpv1440.com/home/full-program-schedule/">Programming Schedule</a></li>
<li id="menu-item-6764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6764"><a target="_blank" href="http://wnpv1440.com/listenlive">Listen Now</a></li>
</ul></nav>			      </div>
		</div>

		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><strong class='logo'><a href='http://wnpv1440.com/'><img height='100' width='300' src='http://wnpv1440.com/wp-content/uploads/2015/12/logo.png' alt='WNPV AM1440 Lansdale, PA' /></a></strong><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-6505" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-top-level menu-item-top-level-1"><a href="http://wnpv1440.com/category/news-archives/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">News</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-6506" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wnpv1440.com/category/news-archives/arts-entertainment/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Arts &#038; Entertainment</span></a></li>
	<li id="menu-item-6507" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wnpv1440.com/category/news-archives/police-beat/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Police Beat</span></a></li>
	<li id="menu-item-6508" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://wnpv1440.com/category/news-archives/politics/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Politics</span></a></li>
	<li id="menu-item-6509" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wnpv1440.com/category/news-archives/schools/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Schools</span></a></li>
	<li id="menu-item-6510" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wnpv1440.com/category/news-archives/sports-sp-522/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sports</span></a></li>
	<li id="menu-item-6511" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wnpv1440.com/category/news-archives/miscellaneous/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Miscellaneous</span></a></li>
	<li id="menu-item-6512" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wnpv1440.com/category/news-archives/local-a-regional/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Local &#038; Regional</span></a></li>
</ul>
</li>
<li id="menu-item-6517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-top-level menu-item-top-level-2"><a itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sports</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-6776" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/sports/auto-racing/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Auto Racing</span></a></li>
	<li id="menu-item-16563" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/sports/local-sports/2017-local-high-school-football-schedule/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">2017 High School Football Schedule</span></a></li>
	<li id="menu-item-17356" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/sports/local-sports/wnpv-college-basketball-schedule/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">WNPV College Basketball Schedule</span></a></li>
	<li id="menu-item-16564" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/sports/penn-state-sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Penn State Sports</span></a></li>
	<li id="menu-item-6524" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://sports.yahoo.com/radio/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Yahoo Sports</span></a></li>
</ul>
</li>
<li id="menu-item-11765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children av-menu-button av-menu-button-colored menu-item-top-level menu-item-top-level-3"><a href="http://wnpv1440.com/podcast/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">On Demand</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-6911" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="http://wnpv1440.com/series/comment-please-by-univest/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Comment Please, By Univest (Noon-1 PM)</span></a></li>
	<li id="menu-item-6907" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="http://wnpv1440.com/series/am-edition/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">AM Edition (6-9 AM)</span></a></li>
	<li id="menu-item-6919" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="http://wnpv1440.com/series/lets-talk-nutrition/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Let&#8217;s Talk Nutrition (9-10 AM)</span></a></li>
	<li id="menu-item-6530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://wnpv1440.com/podcast/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Community Forum</span></a>
	<ul class="sub-menu">
		<li id="menu-item-6908" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="http://wnpv1440.com/series/bucks-mont-business-journal/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Bucks-Mont Business Journal (Monday)</span></a></li>
		<li id="menu-item-6912" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="http://wnpv1440.com/series/regarding-your-money/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Regarding Your Money (Tuesday)</span></a></li>
		<li id="menu-item-6913" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="http://wnpv1440.com/series/legally-speaking/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Legally Speaking (Wednesday)</span></a></li>
		<li id="menu-item-6914" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="http://wnpv1440.com/series/lets-talk-health/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Let&#8217;s Talk Health (Thursday)</span></a></li>
		<li id="menu-item-6915" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="http://wnpv1440.com/series/holly-hill-health-hour/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Holly Hill Health Hour (Friday)</span></a></li>
	</ul>
</li>
	<li id="menu-item-6922" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="http://wnpv1440.com/series/clark-howard/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Clark Howard</span></a></li>
	<li id="menu-item-13391" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/talk-shows/tom-sullivan/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Tom Sullivan</span></a></li>
	<li id="menu-item-11761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://wnpv1440.com/podcast/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Weekend Programs</span></a>
	<ul class="sub-menu">
		<li id="menu-item-6910" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="http://wnpv1440.com/series/retirement-plain-and-simple/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Retirement Plain and Simple</span></a></li>
		<li id="menu-item-6918" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="http://wnpv1440.com/series/chestnut-investment-attitudes/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Chestnut Investment Attitudes</span></a></li>
		<li id="menu-item-6917" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="http://wnpv1440.com/series/buxmont-live/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">BuxMont Live!</span></a></li>
		<li id="menu-item-14853" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="http://wnpv1440.com/series/nightlife/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Nightlife on Buxmont Live</span></a></li>
		<li id="menu-item-6921" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="http://wnpv1440.com/series/echoes-of-an-era/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Echoes of an Era</span></a></li>
	</ul>
</li>
	<li id="menu-item-6561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sunday Services</span></a>
	<ul class="sub-menu">
		<li id="menu-item-6647" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/demand-blank/sunday-services/central-schwenkfelder-church/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Central Schwenkfelder Church</span></a></li>
		<li id="menu-item-6646" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/demand-blank/sunday-services/lansdale-presbyterian-church/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Lansdale Presbyterian Church</span></a></li>
		<li id="menu-item-6645" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/demand-blank/sunday-services/trinity-lutheran-church/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Trinity Lutheran Church</span></a></li>
		<li id="menu-item-6644" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/demand-blank/sunday-services/true-north-christian-church/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">True North Christian Church</span></a></li>
	</ul>
</li>
	<li id="menu-item-11762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://wnpv1440.com/podcast/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">More Shows</span></a>
	<ul class="sub-menu">
		<li id="menu-item-6923" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="http://wnpv1440.com/series/partnership-tma/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Partnership TMA</span></a></li>
		<li id="menu-item-6916" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="http://wnpv1440.com/series/the-football-show/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">The Football Show</span></a></li>
		<li id="menu-item-6909" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="http://wnpv1440.com/series/premium-coverage/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Premium Coverage</span></a></li>
		<li id="menu-item-7853" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="http://wnpv1440.com/series/the-beat-goes-on/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">The Beat Goes On</span></a></li>
		<li id="menu-item-7752" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="http://wnpv1440.com/series/on-the-bench/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">On The Bench</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-6541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-top-level menu-item-top-level-4"><a itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Advertising</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-6678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://wnpv1440.com/sales/advertise-on-wnpv/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Advertise on WNPV</span></a>
	<ul class="sub-menu">
		<li id="menu-item-6679" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/sales/advertise-on-wnpv/great-benefits/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Great Benefits</span></a></li>
		<li id="menu-item-6680" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/sales/advertise-on-wnpv/great-demographics/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Great Demographics</span></a></li>
		<li id="menu-item-6682" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/sales/advertise-on-wnpv/great-listening/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Great Listening</span></a></li>
		<li id="menu-item-6684" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/sales/advertise-on-wnpv/great-rates/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Great Rates</span></a></li>
		<li id="menu-item-6683" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/sales/advertise-on-wnpv/great-reach/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Great Reach</span></a></li>
		<li id="menu-item-6681" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/sales/advertise-on-wnpv/great-service/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Great Service</span></a></li>
	</ul>
</li>
	<li id="menu-item-6677" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/sales/who-advertises-on-wnpv/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Who advertises on WNPV?</span></a></li>
	<li id="menu-item-6676" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/sales/advertise-online-rates/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Advertise Online Rates</span></a></li>
	<li id="menu-item-6674" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/sales/current-openings/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Current Openings</span></a></li>
</ul>
</li>
<li id="menu-item-6555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-top-level menu-item-top-level-5"><a itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Staff</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-6635" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/staff/staff/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Staff</span></a></li>
	<li id="menu-item-6634" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/staff/sales-staff/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sales Staff</span></a></li>
	<li id="menu-item-6632" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/staff/meet-the-news-team/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">News Team</span></a></li>
	<li id="menu-item-6633" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/staff/sports-staff/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sports Staff</span></a></li>
</ul>
</li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown menu-item-avia-special">
							<a href="?s=" data-avia-search-tooltip="

&lt;form action=&quot;http://wnpv1440.com/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		
		<div class='header_bg'></div>

<!-- end header -->
</header>
		
	<div id='main' class='all_colors' data-scroll-offset='88'>

	<div class='stretch_full container_wrap alternate_color light_bg_color title_container'><div class='container'><strong class='main-title entry-title'><a href='http://wnpv1440.com/' rel='bookmark' title='Permanent Link: Blog - Latest News'  itemprop="headline" >Blog - Latest News</a></strong></div></div>
		<div class='container_wrap container_wrap_first main_color sidebar_right'>

			<div class='container template-blog template-single-blog '>

				<main class='content units av-content-small alpha '  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

                    <article class='post-entry post-entry-type-standard post-entry-17565 post-loop-1 post-parity-odd post-entry-last single-big  post-17565 post type-post status-publish format-standard hentry category-politics'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><h1 class='post-title entry-title'  itemprop="headline" >	<a href='http://wnpv1440.com/2017/12/06/metcalfe-bradford-stop-touching-im-heterosexual/' rel='bookmark' title='Permanent Link: Metcalfe to Bradford: Stop Touching Me I’m Heterosexual'>Metcalfe to Bradford: Stop Touching Me I’m Heterosexual			<span class='post-format-icon minor-meta'></span>	</a></h1><span class='post-meta-infos'><time class='date-container minor-meta updated' >December 6, 2017</time><span class='text-sep text-sep-date'>/</span><span class="blog-categories minor-meta">in <a href="http://wnpv1440.com/category/news-archives/politics/" rel="tag">Politics</a> </span><span class="text-sep text-sep-cat">/</span><span class="blog-author minor-meta">by <span class="entry-author-link" ><span class="vcard author"><span class="fn"><a href="http://wnpv1440.com/author/jlecompte/" title="Posts by News Director" rel="author">News Director</a></span></span></span></span></span></header><div class="entry-content"  itemprop="text" ><p>In the current atmosphere of accusations and admissions of sexual wronging, it’s probably not a good idea to touch someone. <span id="more-17565"></span></p>
<p>Montgomery County State Rep. Matt Bradford found that to be true in Harrisburg during a land use hearing Tuesday when he asked to make another comment on the issue from Committee Chairman, State Rep. Daryl Metcalfe.  </p>
<p>“I literally say like give me a second here on the hand like let me finish my sentence and he started spouting out that he’s heterosexual and don’t touch me and it just degenerated from there.”</p>
<p>Bradford was a guest on WNPV’s AM Edition Wednesday. The Democratic State Committee released a statement referring to Metcalfe as &#8220;a walking, talking embarrassment to Pennsylvanians,&#8221; and called on him to resign. Bradford meanwhile has not decided yet if Metcalfe should resign over the comments, which included Metcalfe saying “I don’t like men. If you like men then there’s plenty of them on your side of the aisle you can touch.”    </p>
<p></p><div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="http://wnpv1440.com/2017/09/08/lawmakers-pa-senate-revenue-plan-dead-arrival/" rel="bookmark" title="Lawmakers: Pa. Senate Revenue Plan Dead on Arrival">Lawmakers: Pa. Senate Revenue Plan Dead on Arrival </a></li>
<li><a href="http://wnpv1440.com/2017/09/08/hoeffel-authors-new-book-president-trump/" rel="bookmark" title="Hoeffel Authors New Book on President Trump">Hoeffel Authors New Book on President Trump </a></li>
<li><a href="http://wnpv1440.com/2017/09/14/pa-house-passes-revenue-package-no-consumer-taxes/" rel="bookmark" title="Pa House Passes Revenue Package with No Consumer Taxes">Pa House Passes Revenue Package with No Consumer Taxes </a></li>
<li><a href="http://wnpv1440.com/2017/10/04/lawmakers-look-protect-consumers-data-breaches/" rel="bookmark" title="Lawmakers Look to Protect Consumers Against Data Breaches">Lawmakers Look to Protect Consumers Against Data Breaches </a></li>
<li><a href="http://wnpv1440.com/2017/11/08/democrats-win-numerous-local-races/" rel="bookmark" title="Democrats Win Numerous Local Races">Democrats Win Numerous Local Races </a></li>
<li><a href="http://wnpv1440.com/2017/11/13/toomey-calls-roy-moore-drop-u-s-senate-race/" rel="bookmark" title="Toomey Calls on Roy Moore to Drop Out of U.S. Senate Race">Toomey Calls on Roy Moore to Drop Out of U.S. Senate Race </a></li>
</ol>
</div>
</div><footer class="entry-footer"><div class='av-share-box'><h5 class='av-share-link-description'>Share this entry</h5><ul class='av-share-box-list noLightbox'><li class='av-share-link av-social-link-facebook' ><a target='_blank' href='http://www.facebook.com/sharer.php?u=http://wnpv1440.com/2017/12/06/metcalfe-bradford-stop-touching-im-heterosexual/&amp;t=Metcalfe%20to%20Bradford%3A%20Stop%20Touching%20Me%20I%E2%80%99m%20Heterosexual' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Facebook'><span class='avia_hidden_link_text'>Share on Facebook</span></a></li><li class='av-share-link av-social-link-twitter' ><a target='_blank' href='https://twitter.com/share?text=Metcalfe%20to%20Bradford%3A%20Stop%20Touching%20Me%20I%E2%80%99m%20Heterosexual&url=http://wnpv1440.com/?p=17565' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Twitter'><span class='avia_hidden_link_text'>Share on Twitter</span></a></li><li class='av-share-link av-social-link-linkedin' ><a target='_blank' href='http://linkedin.com/shareArticle?mini=true&amp;title=Metcalfe%20to%20Bradford%3A%20Stop%20Touching%20Me%20I%E2%80%99m%20Heterosexual&amp;url=http://wnpv1440.com/2017/12/06/metcalfe-bradford-stop-touching-im-heterosexual/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Linkedin'><span class='avia_hidden_link_text'>Share on Linkedin</span></a></li><li class='av-share-link av-social-link-mail' ><a  href='mailto:?subject=Metcalfe%20to%20Bradford%3A%20Stop%20Touching%20Me%20I%E2%80%99m%20Heterosexual&amp;body=http://wnpv1440.com/2017/12/06/metcalfe-bradford-stop-touching-im-heterosexual/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share by Mail'><span class='avia_hidden_link_text'>Share by Mail</span></a></li></ul></div></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div><span class='hidden'>
			<span class='av-structured-data'  itemscope="itemscope" itemtype="https://schema.org/ImageObject"  itemprop='image'>
					   <span itemprop='url' >http://wnpv1440.com/wp-content/uploads/2015/12/logo.png</span>
					   <span itemprop='height' >0</span>
					   <span itemprop='width' >0</span>
				  </span><span class='av-structured-data'  itemprop="publisher" itemtype="https://schema.org/Organization" itemscope="itemscope" >
				<span itemprop='name'>News Director</span>
				<span itemprop='logo' itemscope itemtype='http://schema.org/ImageObject'>
				   <span itemprop='url'>http://wnpv1440.com/wp-content/uploads/2015/12/logo.png</span>
				 </span>
			  </span><span class='av-structured-data'  itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" ><span itemprop='name'>News Director</span></span><span class='av-structured-data'  itemprop="datePublished" datetime="2017-12-06T10:55:00+00:00" >2017-12-06 10:55:00</span><span class='av-structured-data'  itemprop="dateModified" itemtype="https://schema.org/dateModified" >2017-12-06 10:55:00</span><span class='av-structured-data'  itemprop="mainEntityOfPage" itemtype="https://schema.org/mainEntityOfPage" ><span itemprop='name'>Metcalfe to Bradford: Stop Touching Me I’m Heterosexual</span></span></span></article><div class='single-big'></div>
				<!--end content-->
				</main>

				<aside class='sidebar sidebar_right smartphones_sidebar_active alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="adrotate_widgets-3" class="widget-odd widget-first widget-1 widget clearfix adrotate_widgets"><h3 class="widgettitle">Ad Space 1</h3><div class="g g-2"><div class="g-single a-7"><a class="gofollow" data-track="NywyLDEsNjA=" href="http://www.univest.net/" target="_blank"><img src="http://wnpv1440.com/wp-content/uploads/2015/12/univest2.jpg" /></a></div></div><span class="seperator extralight-border"></span></section><section id="adrotate_widgets-4" class="widget-even widget-2 widget clearfix adrotate_widgets"><h3 class="widgettitle">Ad Space 3 (Home page)</h3><div class="g g-3"><div class="g-single a-8"><a class="gofollow" data-track="OCwzLDEsNjA=" href="http://www.hollyhillhealth.com/" target="_blank"><img src="http://wnpv1440.com/wp-content/uploads/2017/06/WNPV_HollyHill.png" /></a></div></div><span class="seperator extralight-border"></span></section>		<section id="recent-podcast-episodes-2" class="widget-odd widget-last widget-3 widget clearfix widget_recent_entries widget_recent_episodes">		<h3 class="widgettitle">New on WNPV</h3>		<ul>
					<li>
				<a href="http://wnpv1440.com/podcast/comment-please-univest-december-05-2017/">Comment Please by Univest &#8211; December 05, 2017</a>
						</li>
					<li>
				<a href="http://wnpv1440.com/podcast/regarding-money-december-05-2017/">Regarding Your Money &#8211; December 05, 2017</a>
						</li>
					<li>
				<a href="http://wnpv1440.com/podcast/comment-please-unives-december-04-2017/">Comment Please by Unives &#8211; December 04, 2017</a>
						</li>
					<li>
				<a href="http://wnpv1440.com/podcast/buxmont-business-journal-december-04-2017/">BuxMont Business Journal &#8211; December 04, 2017</a>
						</li>
					<li>
				<a href="http://wnpv1440.com/podcast/buxmont-live-december-02-2017/">BuxMont Live &#8211; Souderton Holiday Parade &#8211; aired December 02, 2017</a>
						</li>
					<li>
				<a href="http://wnpv1440.com/podcast/chestnut-investment-attitudes-december-02-2017/">Chestnut Investment Attitudes &#8211; December 02, 2017</a>
						</li>
					<li>
				<a href="http://wnpv1440.com/podcast/retirement-plain-simple-december-02-2017/">Retirement Plain and Simple &#8211; December 02, 2017</a>
						</li>
					<li>
				<a href="http://wnpv1440.com/podcast/comment-please-univest-december-01-2017/">Comment Please by Univest &#8211; December 01, 2017</a>
						</li>
				</ul>
		<span class="seperator extralight-border"></span></section></div></aside>

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


						<div class='container_wrap footer_color' id='footer'>

					<div class='container'>

						<div class='flex_column av_one_half  first el_before_av_one_half'>		<section id="recent-posts-3" class="widget-odd widget-last widget-first widget-1 widget clearfix widget_recent_entries">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
											<li>
					<a href="http://wnpv1440.com/2017/12/06/univests-caring-community-giveaway-6th-year/">Univest’s Caring For Community Giveaway in 6th Year</a>
											<span class="post-date">December 6, 2017</span>
									</li>
											<li>
					<a href="http://wnpv1440.com/2017/12/06/metcalfe-bradford-stop-touching-im-heterosexual/">Metcalfe to Bradford: Stop Touching Me I’m Heterosexual</a>
											<span class="post-date">December 6, 2017</span>
									</li>
											<li>
					<a href="http://wnpv1440.com/2017/12/06/gas-prices-drop-still-higher-compared-last-year/">Gas Prices Drop But Still Higher Compared to Last Year</a>
											<span class="post-date">December 6, 2017</span>
									</li>
											<li>
					<a href="http://wnpv1440.com/2017/12/06/low-offender-program-now-second-year/">Low Offender Program Now in It’s Second Year.</a>
											<span class="post-date">December 6, 2017</span>
									</li>
											<li>
					<a href="http://wnpv1440.com/2017/12/06/cancer-screening-week/">Cancer Screening Week</a>
											<span class="post-date">December 6, 2017</span>
									</li>
					</ul>
		<span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_half  el_after_av_one_half  el_before_av_one_half '><section id="nav_menu-2" class="widget-odd widget-last widget-first widget-1 widget clearfix widget_nav_menu"><h3 class="widgettitle">Live and Local</h3><div class="menu-bottommenu-container"><ul id="menu-bottommenu" class="menu"><li id="menu-item-6514" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6514"><a href="http://wnpv1440.com/live-streams/">Live Streams</a></li>
<li id="menu-item-6539" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6539"><a href="http://wnpv1440.com/eeo-public-file-report/">EEO Public File Report</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div>

					</div>


				<!-- ####### END FOOTER CONTAINER ####### -->
				</div>

	


			

			
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>©<script>document.write(new Date().getFullYear())</script> WNPV Radio, Inc. All rights reserved. <a href="mailto:jr@sitecatz.com">Web design for Lansdale</a> - <a rel='nofollow' href='http://www.kriesi.at'>powered by Enfold Child2 WordPress Theme</a></span>

                        <ul class='noLightbox social_bookmarks icon_count_3'><li class='social_bookmarks_facebook av-social-link-facebook social_icon_1'><a target='_blank' href='https://www.facebook.com/wnpv1440' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook'><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_twitter av-social-link-twitter social_icon_2'><a target='_blank' href='https://twitter.com/WNPV1440AM' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_linkedin av-social-link-linkedin social_icon_3'><a target='_blank' href='https://www.linkedin.com/company/3934937/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Linkedin'><span class='avia_hidden_link_text'>Linkedin</span></a></li></ul>
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev without-image' href='http://wnpv1440.com/2017/12/06/gas-prices-drop-still-higher-compared-last-year/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>Gas Prices Drop But Still Higher Compared to Last Year</span>        </span>    </span></a><a class='avia-post-nav avia-post-next without-image' href='http://wnpv1440.com/2017/12/06/univests-caring-community-giveaway-6th-year/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>Univest’s Caring For Community Giveaway in 6th Year</span>        </span>    </span></a><!-- end wrap_all --></div>


<script type='text/javascript'>
	//<![CDATA[
    jQuery(document).ready(function($) { 
    	$('html').MagicLiquidizerTable({ whichelement: 'table', breakpoint: '780', table: '1' })
    })
	//]]>
</script> 	

 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'http://wnpv1440.com/wp-content/themes/enfold/framework/';
    avia_framework_globals.installedAt = 'http://wnpv1440.com/wp-content/themes/enfold/';
    avia_framework_globals.ajaxurl = 'http://wnpv1440.com/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/wnpv1440.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wnpv1440.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/wnpv1440.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://wnpv1440.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://wnpv1440.com/wp-content/themes/enfold/js/avia.js?ver=3'></script>
<script type='text/javascript' src='http://wnpv1440.com/wp-content/themes/enfold/js/shortcodes.js?ver=3'></script>
<script type='text/javascript' src='http://wnpv1440.com/wp-content/themes/enfold/js/aviapopup/jquery.magnific-popup.min.js?ver=2'></script>
<script type='text/javascript' src='http://wnpv1440.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://wnpv1440.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>
</body>
</html>
