<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="html_boxed responsive av-preloader-disabled av-default-lightbox  html_header_top html_logo_left html_main_nav_header html_menu_right html_slim html_header_sticky html_header_shrinking html_header_topbar_active html_mobile_menu_phone html_header_mobile_behavior html_header_searchicon html_content_align_center html_header_unstick_top_disabled html_header_stretch_disabled html_entry_id_15410 ">
<head>
<meta charset="UTF-8" />


<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<!-- Scripts/CSS and wp_head hook -->
<title>BMBJ - April 24, 2017 - WNPV AM Radio 1440</title>

<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://wnpv1440.com/podcast/april-24-2017/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="BMBJ - April 24, 2017 - WNPV AM Radio 1440" />
<meta property="og:url" content="http://wnpv1440.com/podcast/april-24-2017/" />
<meta property="og:site_name" content="WNPV AM Radio 1440" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="BMBJ - April 24, 2017 - WNPV AM Radio 1440" />
<meta name="twitter:image" content="http://wnpv1440.com/wp-content/uploads/2016/06/Barry.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WNPV AM Radio 1440 &raquo; Feed" href="http://wnpv1440.com/feed/" />

<!-- google webfont font replacement -->
<link rel='stylesheet' id='avia-google-webfont' href='//fonts.googleapis.com/css?family=Open+Sans:400,600' type='text/css' media='all'/> 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wnpv1440.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://wnpv1440.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://wnpv1440.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='magic-liquidizer-table-style-css'  href='http://wnpv1440.com/wp-content/plugins/magic-liquidizer-responsive-table/idcss/ml-responsive-table.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Roboto:400&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='avia-grid-css'  href='http://wnpv1440.com/wp-content/themes/enfold/css/grid.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css'  href='http://wnpv1440.com/wp-content/themes/enfold/css/base.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css'  href='http://wnpv1440.com/wp-content/themes/enfold/css/layout.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css'  href='http://wnpv1440.com/wp-content/themes/enfold/css/shortcodes.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-popup-css-css'  href='http://wnpv1440.com/wp-content/themes/enfold/js/aviapopup/magnific-popup.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-media-css'  href='http://wnpv1440.com/wp-content/themes/enfold/js/mediaelement/skin-1/mediaelementplayer.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-print-css'  href='http://wnpv1440.com/wp-content/themes/enfold/css/print.css?ver=1' type='text/css' media='print' />
<link rel='stylesheet' id='avia-dynamic-css'  href='http://wnpv1440.com/wp-content/uploads/dynamic_avia/enfold_child2.css?ver=58fa2caf34a98' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css'  href='http://wnpv1440.com/wp-content/themes/enfold/css/custom.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-style-css'  href='http://wnpv1440.com/wp-content/themes/enfold-child/style.css?ver=1.0.1475813460' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://wnpv1440.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://wnpv1440.com?sccss=1&#038;ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://wnpv1440.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wnpv1440.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wnpv1440.com/wp-content/plugins/magic-liquidizer-responsive-table/idjs/ml.responsive.table.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://wnpv1440.com/wp-content/themes/enfold/js/avia-compat.js?ver=2'></script>
<link rel='https://api.w.org/' href='http://wnpv1440.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wnpv1440.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wnpv1440.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<meta name="generator" content="Seriously Simple Podcasting 1.15.2" />
<link rel='shortlink' href='http://wnpv1440.com/?p=15410' />
<link rel="alternate" type="application/json+oembed" href="http://wnpv1440.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwnpv1440.com%2Fpodcast%2Fapril-24-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wnpv1440.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwnpv1440.com%2Fpodcast%2Fapril-24-2017%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create', 'UA-3446828-7', 'wnpv1440.com');ga('send', 'pageview');</script>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://wnpv1440.com/feed/podcast" />

<link rel="stylesheet" href="/wp-content/plugins/widgetkit/cache/widgetkit-f54777f9.css" />
<script src="/wp-content/plugins/widgetkit/cache/widgetkit-48d922fe.js"></script>
<style type='text/css' media='screen'>
	h1{ font-family:"Roboto", arial, sans-serif;}
	h2{ font-family:"Roboto", arial, sans-serif;}
	h3{ font-family:"Roboto", arial, sans-serif;}
	h4{ font-family:"Roboto", arial, sans-serif;}
	h5{ font-family:"Roboto", arial, sans-serif;}
	h6{ font-family:"Roboto", arial, sans-serif;}
	p{ font-family:"Roboto", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com --><link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="WNPV AM Radio 1440 RSS2 Feed" href="http://wnpv1440.com/feed/" />
<link rel="pingback" href="http://wnpv1440.com/xmlrpc.php" />
<!--[if lt IE 9]><script src="http://wnpv1440.com/wp-content/themes/enfold/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="http://wnpv1440.com/wp-content/uploads/2015/12/favicon.ico" type="image/x-icon">
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://wnpv1440.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=7bf184bb02&wpp_id=15410';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				

<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 3.8.5
Installed: enfold
AviaFramework Version: 4.6
AviaBuilder Version: 0.9.4
- - - - - - - - - - -
ChildTheme: Enfold Child2
ChildTheme Version: 1.0.1475813460
ChildTheme Installed: enfold

ML:128-PU:45-PLA:24
WP:4.7.4
Updates: disabled
-->

<style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal;
src: url('http://wnpv1440.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3');
src: url('http://wnpv1440.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3#iefix') format('embedded-opentype'), 
url('http://wnpv1440.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff?v=3') format('woff'), 
url('http://wnpv1440.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf?v=3') format('truetype'), 
url('http://wnpv1440.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg?v=3#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style>
</head>




<body id="top" class="podcast-template-default single single-podcast postid-15410 boxed open_sans " itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	
	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color dark_bg_color  av_header_top av_logo_left av_main_nav_header av_menu_right av_slim av_header_sticky av_header_shrinking av_header_stretch_disabled av_mobile_menu_phone av_header_searchicon av_header_unstick_top_disabled av_bottom_nav_disabled  av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

<a id="advanced_menu_toggle" href="#" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a><a id="advanced_menu_hide" href="#" 	aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a>		<div id='header_meta' class='container_wrap container_wrap_meta  av_icon_active_right av_extra_header_active av_secondary_right av_entry_id_15410'>
		
			      <div class='container'>
			      <ul class='noLightbox social_bookmarks icon_count_2'><li class='social_bookmarks_facebook av-social-link-facebook social_icon_1'><a target='_blank' href='https://www.facebook.com/wnpv1440' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook'><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_twitter av-social-link-twitter social_icon_2'><a target='_blank' href='https://twitter.com/WNPV1440AM' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li></ul><nav class='sub_menu'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><ul id="avia2-menu" class="menu"><li id="menu-item-11643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11643"><a href="/podcast/">Archived Shows</a></li>
<li id="menu-item-6762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6762"><a href="http://wnpv1440.com/home/wnpv-local-weather/">Weather</a></li>
<li id="menu-item-6763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6763"><a href="http://wnpv1440.com/home/full-program-schedule/">Programming Schedule</a></li>
<li id="menu-item-6764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6764"><a target="_blank" href="http://wnpv1440.com/listenlive">Listen Now</a></li>
</ul></nav>			      </div>
		</div>

		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><strong class='logo'><a href='http://wnpv1440.com/'><img height='100' width='300' src='http://wnpv1440.com/wp-content/uploads/2015/12/logo.png' alt='WNPV AM Radio 1440' /></a></strong><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-6505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-top-level menu-item-top-level-1"><a href="http://wnpv1440.com/category/news-archives/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">News</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-6506" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wnpv1440.com/category/news-archives/arts-entertainment/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Arts &#038; Entertainment</span></a></li>
	<li id="menu-item-6507" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wnpv1440.com/category/news-archives/police-beat/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Police Beat</span></a></li>
	<li id="menu-item-6508" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wnpv1440.com/category/news-archives/politics/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Politics</span></a></li>
	<li id="menu-item-6509" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wnpv1440.com/category/news-archives/schools/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Schools</span></a></li>
	<li id="menu-item-6510" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wnpv1440.com/category/news-archives/sports-sp-522/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sports</span></a></li>
	<li id="menu-item-6511" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wnpv1440.com/category/news-archives/miscellaneous/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Miscellaneous</span></a></li>
	<li id="menu-item-6512" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wnpv1440.com/category/news-archives/local-a-regional/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Local &#038; Regional</span></a></li>
</ul>
</li>
<li id="menu-item-6517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-top-level menu-item-top-level-2"><a itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sports</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-6776" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/sports/auto-racing/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Auto Racing</span></a></li>
	<li id="menu-item-15079" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/2016-phillies-broadcast-schedule/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">2017 Phillies Upcoming Broadcast Schedule</span></a></li>
	<li id="menu-item-15205" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/2016-iron-pigs-broadcast-schedule/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">2017 Iron Pigs Broadcast Schedule</span></a></li>
	<li id="menu-item-15397" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/sports/penn-state-sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Penn State Sports</span></a></li>
	<li id="menu-item-6524" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://sports.yahoo.com/radio/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Yahoo Sports</span></a></li>
</ul>
</li>
<li id="menu-item-11765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children av-menu-button av-menu-button-bordered menu-item-top-level menu-item-top-level-3"><a href="http://wnpv1440.com/podcast/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Talk Shows</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-6530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://wnpv1440.com/podcast/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Weekday Programs</span></a>
	<ul class="sub-menu">
		<li id="menu-item-6907" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="http://wnpv1440.com/series/am-edition/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">AM Edition (6-9 AM)</span></a></li>
		<li id="menu-item-6919" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="http://wnpv1440.com/series/lets-talk-nutrition/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Let&#8217;s Talk Nutrition (9-10 AM)</span></a></li>
		<li id="menu-item-6908" class="menu-item menu-item-type-taxonomy menu-item-object-series current-podcast-ancestor current-menu-parent current-podcast-parent"><a href="http://wnpv1440.com/series/bucks-mont-business-journal/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Bucks-Mont Business Journal (Monday)</span></a></li>
		<li id="menu-item-6912" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="http://wnpv1440.com/series/regarding-your-money/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Regarding Your Money (Tuesday)</span></a></li>
		<li id="menu-item-6913" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="http://wnpv1440.com/series/legally-speaking/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Legally Speaking (Wednesday)</span></a></li>
		<li id="menu-item-6914" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="http://wnpv1440.com/series/lets-talk-health/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Let&#8217;s Talk Health (Thursday)</span></a></li>
		<li id="menu-item-14853" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="http://wnpv1440.com/series/nightlife/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Nightlife (Thursday Night)</span></a></li>
		<li id="menu-item-6915" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="http://wnpv1440.com/series/holly-hill-health-hour/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Holly Hill Health Hour (Friday)</span></a></li>
		<li id="menu-item-6911" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="http://wnpv1440.com/series/comment-please-by-univest/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Comment Please, By Univest (Noon-1 PM)</span></a></li>
		<li id="menu-item-6922" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="http://wnpv1440.com/series/clark-howard/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Clark Howard</span></a></li>
		<li id="menu-item-13391" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/talk-shows/tom-sullivan/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Tom Sullivan</span></a></li>
	</ul>
</li>
	<li id="menu-item-11761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://wnpv1440.com/podcast/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Weekend Programs</span></a>
	<ul class="sub-menu">
		<li id="menu-item-6910" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="http://wnpv1440.com/series/retirement-plain-and-simple/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Retirement Plain and Simple</span></a></li>
		<li id="menu-item-6918" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="http://wnpv1440.com/series/chestnut-investment-attitudes/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Chestnut Investment Attitudes</span></a></li>
		<li id="menu-item-6917" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="http://wnpv1440.com/series/buxmont-live/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">BuxMont Live!</span></a></li>
		<li id="menu-item-6920" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="http://wnpv1440.com/series/the-handyman-show/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">The Handyman Show</span></a></li>
		<li id="menu-item-6921" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="http://wnpv1440.com/series/echoes-of-an-era/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Echoes of an Era</span></a></li>
	</ul>
</li>
	<li id="menu-item-11762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://wnpv1440.com/podcast/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">More Shows</span></a>
	<ul class="sub-menu">
		<li id="menu-item-6923" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="http://wnpv1440.com/series/partnership-tma/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Partnership TMA</span></a></li>
		<li id="menu-item-6916" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="http://wnpv1440.com/series/the-football-show/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">The Football Show</span></a></li>
		<li id="menu-item-6909" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="http://wnpv1440.com/series/premium-coverage/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Premium Coverage</span></a></li>
		<li id="menu-item-7853" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="http://wnpv1440.com/series/the-beat-goes-on/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">The Beat Goes On</span></a></li>
		<li id="menu-item-7752" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="http://wnpv1440.com/series/on-the-bench/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">On The Bench</span></a></li>
	</ul>
</li>
	<li id="menu-item-6560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">On-Demand</span></a>
	<ul class="sub-menu">
		<li id="menu-item-6561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sunday Services</span></a>
		<ul class="sub-menu">
			<li id="menu-item-6647" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/demand-blank/sunday-services/central-schwenkfelder-church/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Central Schwenkfelder Church</span></a></li>
			<li id="menu-item-6646" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/demand-blank/sunday-services/lansdale-presbyterian-church/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Lansdale Presbyterian Church</span></a></li>
			<li id="menu-item-6645" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/demand-blank/sunday-services/trinity-lutheran-church/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Trinity Lutheran Church</span></a></li>
			<li id="menu-item-6644" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/demand-blank/sunday-services/true-north-christian-church/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">True North Christian Church</span></a></li>
		</ul>
</li>
		<li id="menu-item-6658" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/demand-blank/2012-souderton-parade/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">2012 Souderton Parade</span></a></li>
		<li id="menu-item-6656" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/demand-blank/north-penn-baseball-win-over-wvw-2015/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">North Penn Baseball Win Over WVW 2015</span></a></li>
		<li id="menu-item-6657" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/demand-blank/sellersville-anniversary-parade/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sellersville Anniversary Parade</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-6541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-top-level menu-item-top-level-4"><a itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sales</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-6678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://wnpv1440.com/sales/advertise-on-wnpv/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Advertise on WNPV</span></a>
	<ul class="sub-menu">
		<li id="menu-item-6679" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/sales/advertise-on-wnpv/great-benefits/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Great Benefits</span></a></li>
		<li id="menu-item-6680" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/sales/advertise-on-wnpv/great-demographics/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Great Demographics</span></a></li>
		<li id="menu-item-6682" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/sales/advertise-on-wnpv/great-listening/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Great Listening</span></a></li>
		<li id="menu-item-6684" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/sales/advertise-on-wnpv/great-rates/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Great Rates</span></a></li>
		<li id="menu-item-6683" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/sales/advertise-on-wnpv/great-reach/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Great Reach</span></a></li>
		<li id="menu-item-6681" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/sales/advertise-on-wnpv/great-service/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Great Service</span></a></li>
	</ul>
</li>
	<li id="menu-item-6677" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/sales/who-advertises-on-wnpv/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Who advertises on WNPV?</span></a></li>
	<li id="menu-item-6676" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/sales/advertise-online-rates/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Advertise Online Rates</span></a></li>
	<li id="menu-item-6674" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/sales/current-openings/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Current Openings</span></a></li>
</ul>
</li>
<li id="menu-item-6555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-top-level menu-item-top-level-5"><a itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Staff</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-6635" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/staff/staff/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Staff</span></a></li>
	<li id="menu-item-6634" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/staff/sales-staff/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sales Staff</span></a></li>
	<li id="menu-item-6632" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/staff/meet-the-news-team/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">News Team</span></a></li>
	<li id="menu-item-6633" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/staff/sports-staff/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sports Staff</span></a></li>
</ul>
</li>
<li id="menu-item-6570" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-top-level menu-item-top-level-6"><a href="http://wnpv1440.com/community-events/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Events</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-6571" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="http://wnpv1440.com/2013/05/14/lansdale-award/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Lansdale Award</span></a></li>
</ul>
</li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown menu-item-avia-special">
							<a href="?s=" data-avia-search-tooltip="

&lt;form action=&quot;http://wnpv1440.com/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		
		<div class='header_bg'></div>

<!-- end header -->
</header>
		
	<div id='main' class='all_colors' data-scroll-offset='88'>

	<div class='stretch_full container_wrap alternate_color light_bg_color title_container'><div class='container'><strong class='main-title entry-title'><a href='http://wnpv1440.com/' rel='bookmark' title='Permanent Link: Blog - Latest News'  itemprop="headline" >Blog - Latest News</a></strong></div></div>
		<div class='container_wrap container_wrap_first main_color sidebar_right'>

			<div class='container template-blog template-single-blog '>

				<main class='content units av-content-small alpha '  role="main" itemprop="mainContentOfPage" >

                    <article class='post-entry post-entry-type-standard post-entry-15410 post-loop-1 post-parity-odd post-entry-last single-big post with-slider post-15410 podcast type-podcast status-publish has-post-thumbnail hentry series-bucks-mont-business-journal'  itemscope="itemscope" itemtype="https://schema.org/CreativeWork" ><div class="big-preview single-big"><a href="http://wnpv1440.com/wp-content/uploads/2016/06/Barry.jpg" title="BMBJ &#8211; April 24, 2017"><img width="160" height="160" src="http://wnpv1440.com/wp-content/uploads/2016/06/Barry.jpg" class="attachment-entry_with_sidebar size-entry_with_sidebar wp-post-image" alt="" srcset="http://wnpv1440.com/wp-content/uploads/2016/06/Barry.jpg 160w, http://wnpv1440.com/wp-content/uploads/2016/06/Barry-80x80.jpg 80w, http://wnpv1440.com/wp-content/uploads/2016/06/Barry-36x36.jpg 36w, http://wnpv1440.com/wp-content/uploads/2016/06/Barry-120x120.jpg 120w" sizes="(max-width: 160px) 100vw, 160px" /></a></div><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><h1 class='post-title entry-title'  itemprop="headline" >	<a href='http://wnpv1440.com/podcast/april-24-2017/' rel='bookmark' title='Permanent Link: BMBJ &#8211; April 24, 2017'>BMBJ &#8211; April 24, 2017			<span class='post-format-icon minor-meta'></span>	</a></h1><span class='post-meta-infos'><time class='date-container minor-meta updated' >April 24, 2017</time><span class='text-sep text-sep-date'>/</span><span class="blog-categories minor-meta">in <a href="http://wnpv1440.com/series/bucks-mont-business-journal/" rel="tag">Bucks-Mont Business Journal</a> </span><span class="text-sep text-sep-cat">/</span><span class="blog-author minor-meta">by <span class="entry-author-link" ><span class="vcard author"><span class="fn"><a href="http://wnpv1440.com/author/jnolan/" title="Posts by WNPV Publisher" rel="author">WNPV Publisher</a></span></span></span></span></span></header><div class="entry-content"  itemprop="text" ><p></p><div class="podcast_player"><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-15410-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://wnpv1440.com/podcast-player/15410/april-24-2017.mp3?_=1" /><a href="http://wnpv1440.com/podcast-player/15410/april-24-2017.mp3">http://wnpv1440.com/podcast-player/15410/april-24-2017.mp3</a></audio></div><div class="podcast_meta"><aside><a href="http://wnpv1440.com/podcast-download/15410/april-24-2017.mp3?ref=download" title="BMBJ &#8211; April 24, 2017 " class="podcast-meta-download" download>Download file</a> | <a href="http://wnpv1440.com/podcast-download/15410/april-24-2017.mp3?ref=new_window" target="_blank" title="BMBJ &#8211; April 24, 2017 " class="podcast-meta-new-window">Play in new window</a></aside></div></div><footer class="entry-footer"><div class='av-share-box'><h5 class='av-share-link-description'>Share this entry</h5><ul class='av-share-box-list noLightbox'><li class='av-share-link av-social-link-facebook' ><a target='_blank' href='http://www.facebook.com/sharer.php?u=http://wnpv1440.com/podcast/april-24-2017/&amp;t=BMBJ%20%E2%80%93%20April%2024%2C%202017' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Facebook'><span class='avia_hidden_link_text'>Share on Facebook</span></a></li><li class='av-share-link av-social-link-twitter' ><a target='_blank' href='https://twitter.com/share?text=BMBJ%20%E2%80%93%20April%2024%2C%202017&url=http://wnpv1440.com/?p=15410' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Twitter'><span class='avia_hidden_link_text'>Share on Twitter</span></a></li><li class='av-share-link av-social-link-linkedin' ><a target='_blank' href='http://linkedin.com/shareArticle?mini=true&amp;title=BMBJ%20%E2%80%93%20April%2024%2C%202017&amp;url=http://wnpv1440.com/podcast/april-24-2017/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Linkedin'><span class='avia_hidden_link_text'>Share on Linkedin</span></a></li><li class='av-share-link av-social-link-mail' ><a  href='mailto:?subject=BMBJ%20%E2%80%93%20April%2024%2C%202017&amp;body=http://wnpv1440.com/podcast/april-24-2017/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share by Mail'><span class='avia_hidden_link_text'>Share by Mail</span></a></li></ul></div></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div><span class='hidden'>
			<span class='av-structured-data'  itemscope="itemscope" itemtype="https://schema.org/ImageObject"  itemprop='image'>
					   <span itemprop='url' >http://wnpv1440.com/wp-content/uploads/2016/06/Barry.jpg</span>
					   <span itemprop='height' >160</span>
					   <span itemprop='width' >160</span>
				  </span><span class='av-structured-data'  itemprop="publisher" itemtype="https://schema.org/Organization" itemscope="itemscope" >
				<span itemprop='name'>WNPV Publisher</span>
				<span itemprop='logo' itemscope itemtype='http://schema.org/ImageObject'>
				   <span itemprop='url'>http://wnpv1440.com/wp-content/uploads/2015/12/logo.png</span>
				 </span>
			  </span><span class='av-structured-data'  itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" ><span itemprop='name'>WNPV Publisher</span></span><span class='av-structured-data'  itemprop="datePublished" datetime="2017-04-24T12:16:44+00:00" >2017-04-24 12:16:44</span><span class='av-structured-data'  itemprop="dateModified" itemtype="https://schema.org/dateModified" >2017-04-24 14:37:07</span><span class='av-structured-data'  itemprop="mainEntityOfPage" itemtype="https://schema.org/mainEntityOfPage" ><span itemprop='name'>BMBJ - April 24, 2017</span></span></span></article><div class='single-big'></div>
				<!--end content-->
				</main>

				<aside class='sidebar sidebar_right smartphones_sidebar_active alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="adrotate_widgets-3" class="widget-1 widget-first widget-odd widget clearfix adrotate_widgets"><h3 class="widgettitle">Ad Space 1</h3><div class="g g-2"><div class="g-single a-7"><a class="gofollow" data-track="NywyLDEsNjA=" href="http://www.univest.net/" target="_blank"><img src="http://wnpv1440.com/wp-content/uploads/2015/12/univest2.jpg" /></a></div></div><span class="seperator extralight-border"></span></section><section id="adrotate_widgets-2" class="widget-2 widget-even widget clearfix adrotate_widgets"><h3 class="widgettitle">Ad Space 2</h3><!-- Either there are no banners, they are disabled or none qualified for this location! --><span class="seperator extralight-border"></span></section><section id="adrotate_widgets-4" class="widget-3 widget-odd widget clearfix adrotate_widgets"><h3 class="widgettitle">Ad Space 3 (Home page)</h3><div class="g g-3"><div class="g-single a-8"><a class="gofollow" data-track="OCwzLDEsNjA=" href="http://www.hollyhillhealth.com/" target="_blank"><img src="http://wnpv1440.com/wp-content/uploads/2015/12/hollyhill-300x250.jpg" /></a></div></div><span class="seperator extralight-border"></span></section>		<section id="recent-podcast-episodes-2" class="widget-4 widget-last widget-even widget clearfix widget_recent_entries widget_recent_episodes">		<h3 class="widgettitle">Recent Shows</h3>		<ul>
					<li>
				<a href="http://wnpv1440.com/podcast/april-24-2017-2/">Comment Please &#8211; April 24, 2017</a>
						</li>
					<li>
				<a href="http://wnpv1440.com/podcast/april-24-2017/">BMBJ &#8211; April 24, 2017</a>
						</li>
					<li>
				<a href="http://wnpv1440.com/podcast/night-life-roxx-april-22-2017/">Nightlife Roxx 04 &#8211; One Eyed Willie &#038; the local &#8211; April 22, 2017</a>
						</li>
					<li>
				<a href="http://wnpv1440.com/podcast/cia-hour-april-22-2017/">CIA Hour &#8211; April 22, 2017</a>
						</li>
					<li>
				<a href="http://wnpv1440.com/podcast/rps-april-22-2017/">RPS &#8211; April 22, 2017</a>
						</li>
					<li>
				<a href="http://wnpv1440.com/podcast/comment-please-april-21-2017/">Comment Please &#8211; April 21, 2017</a>
						</li>
					<li>
				<a href="http://wnpv1440.com/podcast/holly-hill-april-21-2017/">Holly Hill &#8211; April 21, 2017</a>
						</li>
					<li>
				<a href="http://wnpv1440.com/podcast/comment-please-april-20-2017/">Comment Please &#8211; April 20, 2017</a>
						</li>
				</ul>
		<span class="seperator extralight-border"></span></section></div></aside>

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


						<div class='container_wrap footer_color' id='footer'>

					<div class='container'>

						<div class='flex_column av_one_half  first el_before_av_one_half'>		<section id="recent-posts-3" class="widget-1 widget-first widget-last widget-odd widget clearfix widget_recent_entries">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
					<li>
				<a href="http://wnpv1440.com/2017/04/24/fitzpatrick-boyle-oppose-idea-charge-new-enlistees/">Fitzpatrick, Boyle Oppose Idea To Charge New Enlistees</a>
							<span class="post-date">April 24, 2017</span>
						</li>
					<li>
				<a href="http://wnpv1440.com/2017/04/24/harrisburg-think-tank-supports-liquor-privatization/">Harrisburg Think Tank Supports Liquor Privatization</a>
							<span class="post-date">April 24, 2017</span>
						</li>
					<li>
				<a href="http://wnpv1440.com/2017/04/24/upper-gwynedd-may-ban-smoking-parks-playgrounds/">Upper Gwynedd May Ban Smoking in Parks and Playgrounds</a>
							<span class="post-date">April 24, 2017</span>
						</li>
					<li>
				<a href="http://wnpv1440.com/2017/04/24/delco-man-arrested-towamencin-drug-charges/">Delco. Man Arrested in Towamencin on Drug Charges</a>
							<span class="post-date">April 24, 2017</span>
						</li>
					<li>
				<a href="http://wnpv1440.com/2017/04/21/group-seeks-changes-congressional-redistricting/">Group Seeks Changes in Congressional Redistricting</a>
							<span class="post-date">April 21, 2017</span>
						</li>
				</ul>
		<span class="seperator extralight-border"></span></section>		</div><div class='flex_column av_one_half  el_after_av_one_half  el_before_av_one_half '><section id="nav_menu-2" class="widget-1 widget-first widget-last widget-odd widget clearfix widget_nav_menu"><h3 class="widgettitle">Live and Local</h3><div class="menu-bottommenu-container"><ul id="menu-bottommenu" class="menu"><li id="menu-item-6514" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6514"><a href="http://wnpv1440.com/live-streams/">Live Streams</a></li>
<li id="menu-item-6539" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6539"><a href="http://wnpv1440.com/eeo-public-file-report/">EEO Public File Report</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div>

					</div>


				<!-- ####### END FOOTER CONTAINER ####### -->
				</div>

	


			

			
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>©<script>document.write(new Date().getFullYear())</script> WNPV 1440 Radio, Inc. All rights reserved. <a href="http://webdesignlansdale.com">Web design for Lansdale</a> - <a rel='nofollow' href='http://www.kriesi.at'>powered by Enfold Child2 WordPress Theme</a></span>

                        <ul class='noLightbox social_bookmarks icon_count_2'><li class='social_bookmarks_facebook av-social-link-facebook social_icon_1'><a target='_blank' href='https://www.facebook.com/wnpv1440' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook'><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_twitter av-social-link-twitter social_icon_2'><a target='_blank' href='https://twitter.com/WNPV1440AM' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li></ul>
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev with-image' href='http://wnpv1440.com/podcast/night-life-roxx-april-22-2017/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>Nightlife Roxx 04 &#8211; One Eyed Willie &#038; the local &#8211; April 22,...</span>            <span class='entry-image'><img width="80" height="80" src="http://wnpv1440.com/wp-content/uploads/2017/02/115px-nightlife-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://wnpv1440.com/wp-content/uploads/2017/02/115px-nightlife-80x80.jpg 80w, http://wnpv1440.com/wp-content/uploads/2017/02/115px-nightlife-36x36.jpg 36w, http://wnpv1440.com/wp-content/uploads/2017/02/115px-nightlife.jpg 115w" sizes="(max-width: 80px) 100vw, 80px" /></span>        </span>    </span></a><a class='avia-post-nav avia-post-next with-image' href='http://wnpv1440.com/podcast/april-24-2017-2/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-image'><img width="80" height="80" src="http://wnpv1440.com/wp-content/uploads/2015/12/cp-univest-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://wnpv1440.com/wp-content/uploads/2015/12/cp-univest-80x80.jpg 80w, http://wnpv1440.com/wp-content/uploads/2015/12/cp-univest-36x36.jpg 36w, http://wnpv1440.com/wp-content/uploads/2015/12/cp-univest-180x180.jpg 180w, http://wnpv1440.com/wp-content/uploads/2015/12/cp-univest-120x120.jpg 120w, http://wnpv1440.com/wp-content/uploads/2015/12/cp-univest.jpg 240w" sizes="(max-width: 80px) 100vw, 80px" /></span>            <span class='entry-title'>Comment Please &#8211; April 24, 2017</span>        </span>    </span></a><!-- end wrap_all --></div>


<script type='text/javascript'>
	//<![CDATA[
    jQuery(document).ready(function($) { 
    	$('html').MagicLiquidizerTable({ whichelement: 'table', breakpoint: '780', table: '1' })
    })
	//]]>
</script> 	

 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'http://wnpv1440.com/wp-content/themes/enfold/framework/';
    avia_framework_globals.installedAt = 'http://wnpv1440.com/wp-content/themes/enfold/';
    avia_framework_globals.ajaxurl = 'http://wnpv1440.com/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <link rel='stylesheet' id='mediaelement-css'  href='http://wnpv1440.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://wnpv1440.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/wnpv1440.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wnpv1440.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://wnpv1440.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://wnpv1440.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://wnpv1440.com/wp-content/themes/enfold/js/avia.js?ver=3'></script>
<script type='text/javascript' src='http://wnpv1440.com/wp-content/themes/enfold/js/shortcodes.js?ver=3'></script>
<script type='text/javascript' src='http://wnpv1440.com/wp-content/themes/enfold/js/aviapopup/jquery.magnific-popup.min.js?ver=2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wnpv1440.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://wnpv1440.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://wnpv1440.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>
</body>
</html>
