<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="html_boxed responsive av-preloader-disabled av-default-lightbox  html_header_top html_logo_left html_main_nav_header html_menu_right html_slim html_header_sticky html_header_shrinking html_header_topbar_active html_mobile_menu_phone html_header_mobile_behavior html_header_searchicon html_content_align_center html_header_unstick_top_disabled html_header_stretch_disabled html_entry_id_23242 ">
<head>
<meta charset="UTF-8" />


<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<!-- Scripts/CSS and wp_head hook -->
<title>Comment Please by Univest - February 19, 2019 - WNPV Radio 98.5FM &amp; 1440AM</title>

<!-- This site is optimized with the Yoast SEO plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://wnpv1440.com/podcast/comment-please-by-univest-february-19-2019/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Comment Please by Univest - February 19, 2019 - WNPV Radio 98.5FM &amp; 1440AM" />
<meta property="og:url" content="http://wnpv1440.com/podcast/comment-please-by-univest-february-19-2019/" />
<meta property="og:site_name" content="WNPV Radio 98.5FM &amp; 1440AM" />
<meta property="og:image" content="http://wnpv1440.com/wp-content/uploads/2015/12/cp-univest.jpg" />
<meta property="og:image:width" content="240" />
<meta property="og:image:height" content="240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Comment Please by Univest - February 19, 2019 - WNPV Radio 98.5FM &amp; 1440AM" />
<meta name="twitter:image" content="http://wnpv1440.com/wp-content/uploads/2015/12/cp-univest.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/wnpv1440.com\/","sameAs":[],"@id":"http:\/\/wnpv1440.com\/#organization","name":"WNPV 1440 Radio, Inc.","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WNPV Radio 98.5FM &amp; 1440AM &raquo; Feed" href="http://wnpv1440.com/feed/" />

<!-- google webfont font replacement -->
<link rel='stylesheet' id='avia-google-webfont' href='//fonts.googleapis.com/css?family=Open+Sans:400,600' type='text/css' media='all'/> 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wnpv1440.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://wnpv1440.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://wnpv1440.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://wnpv1440.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='magic-liquidizer-table-style-css'  href='http://wnpv1440.com/wp-content/plugins/magic-liquidizer-responsive-table/idcss/ml-responsive-table.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='http://wnpv1440.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=1.19.11' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='http://wnpv1440.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://wnpv1440.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Roboto:400&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='avia-grid-css'  href='http://wnpv1440.com/wp-content/themes/enfold/css/grid.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css'  href='http://wnpv1440.com/wp-content/themes/enfold/css/base.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css'  href='http://wnpv1440.com/wp-content/themes/enfold/css/layout.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css'  href='http://wnpv1440.com/wp-content/themes/enfold/css/shortcodes.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-popup-css-css'  href='http://wnpv1440.com/wp-content/themes/enfold/js/aviapopup/magnific-popup.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-media-css'  href='http://wnpv1440.com/wp-content/themes/enfold/js/mediaelement/skin-1/mediaelementplayer.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-print-css'  href='http://wnpv1440.com/wp-content/themes/enfold/css/print.css?ver=1' type='text/css' media='print' />
<link rel='stylesheet' id='avia-dynamic-css'  href='http://wnpv1440.com/wp-content/uploads/dynamic_avia/enfold_child2.css?ver=5b33e205015dd' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css'  href='http://wnpv1440.com/wp-content/themes/enfold/css/custom.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-style-css'  href='http://wnpv1440.com/wp-content/themes/enfold-child/style.css?ver=1.0.1539761735' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://wnpv1440.com?sccss=1&#038;ver=5.0.3' type='text/css' media='all' />
<script type='text/javascript' src='http://wnpv1440.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wnpv1440.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wnpv1440.com/wp-content/plugins/magic-liquidizer-responsive-table/idjs/ml.responsive.table.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='http://wnpv1440.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/wnpv1440.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"23242","token":"53a7dd2f33","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://wnpv1440.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://wnpv1440.com/wp-content/themes/enfold/js/avia-compat.js?ver=2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://wnpv1440.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://wnpv1440.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='http://wnpv1440.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wnpv1440.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wnpv1440.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<meta name="generator" content="Seriously Simple Podcasting 1.19.11" />
<link rel='shortlink' href='http://wnpv1440.com/?p=23242' />
<link rel="alternate" type="application/json+oembed" href="http://wnpv1440.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwnpv1440.com%2Fpodcast%2Fcomment-please-by-univest-february-19-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wnpv1440.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwnpv1440.com%2Fpodcast%2Fcomment-please-by-univest-february-19-2019%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.13.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create', 'UA-3446828-7', 'wnpv1440.com');ga('send', 'pageview');</script>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://wnpv1440.com/feed/podcast" />

<link rel='shortcut icon' href='http://wnpv1440.com/favicon.ico' />
<style type='text/css' media='screen'>
	h1{ font-family:"Roboto", arial, sans-serif;}
	h2{ font-family:"Roboto", arial, sans-serif;}
	h3{ font-family:"Roboto", arial, sans-serif;}
	h4{ font-family:"Roboto", arial, sans-serif;}
	h5{ font-family:"Roboto", arial, sans-serif;}
	h6{ font-family:"Roboto", arial, sans-serif;}
	p{ font-family:"Roboto", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com --><link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="WNPV Radio 98.5FM &amp; 1440AM RSS2 Feed" href="http://wnpv1440.com/feed/" />
<link rel="pingback" href="http://wnpv1440.com/xmlrpc.php" />
<!--[if lt IE 9]><script src="http://wnpv1440.com/wp-content/themes/enfold/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="http://wnpv1440.com/favicon.ico" type="image/x-icon">


<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 3.8.5
Installed: enfold
AviaFramework Version: 4.6
AviaBuilder Version: 0.9.4
- - - - - - - - - - -
ChildTheme: Enfold Child2
ChildTheme Version: 1.0.1539761735
ChildTheme Installed: enfold

ML:64-PU:11-PLA:31
WP:5.0.3
Updates: disabled
-->

<style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal;
src: url('http://wnpv1440.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3');
src: url('http://wnpv1440.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?v=3#iefix') format('embedded-opentype'), 
url('http://wnpv1440.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff?v=3') format('woff'), 
url('http://wnpv1440.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf?v=3') format('truetype'), 
url('http://wnpv1440.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg?v=3#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style>
</head>




<body id="top" class="podcast-template-default single single-podcast postid-23242 boxed open_sans " itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	
	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color dark_bg_color  av_header_top av_logo_left av_main_nav_header av_menu_right av_slim av_header_sticky av_header_shrinking av_header_stretch_disabled av_mobile_menu_phone av_header_searchicon av_header_unstick_top_disabled av_bottom_nav_disabled  av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

<a id="advanced_menu_toggle" href="#" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a><a id="advanced_menu_hide" href="#" 	aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></a>		<div id='header_meta' class='container_wrap container_wrap_meta  av_icon_active_right av_extra_header_active av_secondary_right av_entry_id_23242'>
		
			      <div class='container'>
			      <ul class='noLightbox social_bookmarks icon_count_3'><li class='social_bookmarks_facebook av-social-link-facebook social_icon_1'><a target='_blank' href='https://www.facebook.com/wnpv1440' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook'><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_twitter av-social-link-twitter social_icon_2'><a target='_blank' href='https://twitter.com/WNPV_Radio' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_linkedin av-social-link-linkedin social_icon_3'><a target='_blank' href='https://www.linkedin.com/company/3934937/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Linkedin'><span class='avia_hidden_link_text'>Linkedin</span></a></li></ul><nav class='sub_menu'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><ul id="avia2-menu" class="menu"><li id="menu-item-11643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11643"><a href="/podcast/">Archived Shows</a></li>
<li id="menu-item-6762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6762"><a href="http://wnpv1440.com/home/wnpv-local-weather/">Weather</a></li>
<li id="menu-item-6763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6763"><a href="http://wnpv1440.com/home/full-program-schedule/">Programming Schedule</a></li>
<li id="menu-item-18467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18467"><a href="http://wnpv1440.com/community-events/">Community Events</a></li>
<li id="menu-item-6764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6764"><a target="_blank" href="http://wnpv1440.com/listenlive">Listen Now</a></li>
</ul></nav>			      </div>
		</div>

		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><strong class='logo'><a href='http://wnpv1440.com/'><img height='100' width='300' src='http://wnpv1440.com/wp-content/uploads/2018/01/985wnpv-logo-white-2018-lg-300x124.png' alt='WNPV Radio 98.5FM &amp; 1440AM' /></a></strong><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-6505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-top-level menu-item-top-level-1"><a href="http://wnpv1440.com/category/news-archives/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">News</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-6506" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wnpv1440.com/category/news-archives/arts-entertainment/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Arts &#038; Entertainment</span></a></li>
	<li id="menu-item-6507" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wnpv1440.com/category/news-archives/police-beat/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Police Beat</span></a></li>
	<li id="menu-item-6508" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wnpv1440.com/category/news-archives/politics/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Politics</span></a></li>
	<li id="menu-item-6509" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wnpv1440.com/category/news-archives/schools/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Schools</span></a></li>
	<li id="menu-item-6510" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wnpv1440.com/category/news-archives/sports-sp-522/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sports</span></a></li>
	<li id="menu-item-6511" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wnpv1440.com/category/news-archives/miscellaneous/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Miscellaneous</span></a></li>
	<li id="menu-item-6512" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wnpv1440.com/category/news-archives/local-a-regional/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Local &#038; Regional</span></a></li>
</ul>
</li>
<li id="menu-item-18191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-top-level menu-item-top-level-2"><a href="http://wnpv1440.com/sports/auto-racing/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">NASCAR</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-6517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-top-level menu-item-top-level-3"><a itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sports</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-21787" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/sports/local-sports/wnpv-college-basketball-schedule/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">WNPV College Basketball Schedule</span></a></li>
	<li id="menu-item-16564" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/sports/penn-state-sports/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Penn State Sports</span></a></li>
</ul>
</li>
<li id="menu-item-11765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children av-menu-button av-menu-button-colored menu-item-top-level menu-item-top-level-4"><a href="http://wnpv1440.com/podcast/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">On Demand</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-6911" class="menu-item menu-item-type-taxonomy menu-item-object-series current-podcast-ancestor current-menu-parent current-podcast-parent"><a href="http://wnpv1440.com/series/comment-please-by-univest/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Comment Please, By Univest (Noon-1 PM)</span></a></li>
	<li id="menu-item-6907" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="http://wnpv1440.com/series/am-edition/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">AM Edition (6-9 AM)</span></a></li>
	<li id="menu-item-6919" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="http://wnpv1440.com/series/lets-talk-nutrition/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Let&#8217;s Talk Nutrition (9-10 AM)</span></a></li>
	<li id="menu-item-6530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://wnpv1440.com/podcast/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Community Forum</span></a>
	<ul class="sub-menu">
		<li id="menu-item-6908" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="http://wnpv1440.com/series/bucks-mont-business-journal/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Bucks-Mont Business Journal (Monday)</span></a></li>
		<li id="menu-item-6912" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="http://wnpv1440.com/series/regarding-your-money/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Regarding Your Money (Tuesday)</span></a></li>
		<li id="menu-item-6913" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="http://wnpv1440.com/series/legally-speaking/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Legally Speaking (Wednesday)</span></a></li>
		<li id="menu-item-6914" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="http://wnpv1440.com/series/lets-talk-health/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Let&#8217;s Talk Health (Thursday)</span></a></li>
		<li id="menu-item-6915" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="http://wnpv1440.com/series/holly-hill-health-hour/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Holly Hill Health Hour (Friday)</span></a></li>
	</ul>
</li>
	<li id="menu-item-6922" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="http://wnpv1440.com/series/clark-howard/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Clark Howard</span></a></li>
	<li id="menu-item-13391" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/talk-shows/tom-sullivan/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Tom Sullivan</span></a></li>
	<li id="menu-item-6917" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="http://wnpv1440.com/series/buxmont-live/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">BuxMont Live!</span></a></li>
	<li id="menu-item-18982" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/talk-shows/solving-the-retirement-puzzle/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Solving The Retirement Puzzle</span></a></li>
	<li id="menu-item-6918" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="http://wnpv1440.com/series/chestnut-investment-attitudes/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Chestnut Investment Attitudes</span></a></li>
	<li id="menu-item-18418" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/golf-talk-live/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Golf Talk Live</span></a></li>
	<li id="menu-item-6921" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="http://wnpv1440.com/series/echoes-of-an-era/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Echoes of an Era</span></a></li>
	<li id="menu-item-18440" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/jr-mcgee-show/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">JR McGee Show</span></a></li>
	<li id="menu-item-6561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sunday Services</span></a>
	<ul class="sub-menu">
		<li id="menu-item-6647" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/demand-blank/sunday-services/central-schwenkfelder-church/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Central Schwenkfelder Church</span></a></li>
		<li id="menu-item-6646" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/demand-blank/sunday-services/lansdale-presbyterian-church/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Lansdale Presbyterian Church</span></a></li>
		<li id="menu-item-6645" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/demand-blank/sunday-services/trinity-lutheran-church/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Trinity Lutheran Church</span></a></li>
		<li id="menu-item-6644" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/demand-blank/sunday-services/true-north-christian-church/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">True North Christian Church</span></a></li>
	</ul>
</li>
	<li id="menu-item-11762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://wnpv1440.com/podcast/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">More Shows</span></a>
	<ul class="sub-menu">
		<li id="menu-item-6923" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="http://wnpv1440.com/series/partnership-tma/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Partnership TMA</span></a></li>
		<li id="menu-item-14853" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="http://wnpv1440.com/series/nightlife/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Nightlife on Buxmont Live</span></a></li>
		<li id="menu-item-6916" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="http://wnpv1440.com/series/the-football-show/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">The Football Show</span></a></li>
		<li id="menu-item-6909" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="http://wnpv1440.com/series/premium-coverage/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Premium Coverage</span></a></li>
		<li id="menu-item-7853" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="http://wnpv1440.com/series/the-beat-goes-on/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">The Beat Goes On</span></a></li>
		<li id="menu-item-7752" class="menu-item menu-item-type-taxonomy menu-item-object-series"><a href="http://wnpv1440.com/series/on-the-bench/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">On The Bench</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-6541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-top-level menu-item-top-level-5"><a itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Advertising</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-6678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://wnpv1440.com/sales/advertise-on-wnpv/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Advertise on WNPV</span></a>
	<ul class="sub-menu">
		<li id="menu-item-6679" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/sales/advertise-on-wnpv/great-benefits/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Great Benefits</span></a></li>
		<li id="menu-item-6680" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/sales/advertise-on-wnpv/great-demographics/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Great Demographics</span></a></li>
		<li id="menu-item-6682" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/sales/advertise-on-wnpv/great-listening/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Great Listening</span></a></li>
		<li id="menu-item-6684" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/sales/advertise-on-wnpv/great-rates/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Great Rates</span></a></li>
		<li id="menu-item-6683" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/sales/advertise-on-wnpv/great-reach/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Great Reach</span></a></li>
		<li id="menu-item-6681" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/sales/advertise-on-wnpv/great-service/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Great Service</span></a></li>
	</ul>
</li>
	<li id="menu-item-6677" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/sales/who-advertises-on-wnpv/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Who advertises on WNPV?</span></a></li>
	<li id="menu-item-6676" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/sales/advertise-online-rates/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Advertise Online Rates</span></a></li>
	<li id="menu-item-6674" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/sales/current-openings/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Current Openings</span></a></li>
</ul>
</li>
<li id="menu-item-6555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-top-level menu-item-top-level-6"><a itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Staff</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-6635" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/staff/staff/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Staff</span></a></li>
	<li id="menu-item-6634" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/staff/sales-staff/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sales Staff</span></a></li>
	<li id="menu-item-6632" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/staff/meet-the-news-team/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">News Team</span></a></li>
	<li id="menu-item-6633" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://wnpv1440.com/staff/sports-staff/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sports Staff</span></a></li>
</ul>
</li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown menu-item-avia-special">
							<a href="?s=" data-avia-search-tooltip="

&lt;form action=&quot;http://wnpv1440.com/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		
		<div class='header_bg'></div>

<!-- end header -->
</header>
		
	<div id='main' class='all_colors' data-scroll-offset='88'>

	<div class='stretch_full container_wrap alternate_color light_bg_color title_container'><div class='container'><strong class='main-title entry-title'><a href='http://wnpv1440.com/' rel='bookmark' title='Permanent Link: Blog - Latest News'  itemprop="headline" >Blog - Latest News</a></strong></div></div>
		<div class='container_wrap container_wrap_first main_color sidebar_right'>

			<div class='container template-blog template-single-blog '>

				<main class='content units av-content-small alpha '  role="main" itemprop="mainContentOfPage" >

                    <article class='post-entry post-entry-type-standard post-entry-23242 post-loop-1 post-parity-odd post-entry-last single-big post with-slider post-23242 podcast type-podcast status-publish has-post-thumbnail hentry series-comment-please-by-univest'  itemscope="itemscope" itemtype="https://schema.org/CreativeWork" ><div class="big-preview single-big"><a href="http://wnpv1440.com/wp-content/uploads/2015/12/cp-univest.jpg" title="Comment Please by Univest &#8211; February 19, 2019"><img width="240" height="240" src="http://wnpv1440.com/wp-content/uploads/2015/12/cp-univest.jpg" class="attachment-entry_with_sidebar size-entry_with_sidebar wp-post-image" alt="" srcset="http://wnpv1440.com/wp-content/uploads/2015/12/cp-univest.jpg 240w, http://wnpv1440.com/wp-content/uploads/2015/12/cp-univest-80x80.jpg 80w, http://wnpv1440.com/wp-content/uploads/2015/12/cp-univest-36x36.jpg 36w, http://wnpv1440.com/wp-content/uploads/2015/12/cp-univest-180x180.jpg 180w, http://wnpv1440.com/wp-content/uploads/2015/12/cp-univest-120x120.jpg 120w" sizes="(max-width: 240px) 100vw, 240px" /></a></div><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><h1 class='post-title entry-title'  itemprop="headline" >	<a href='http://wnpv1440.com/podcast/comment-please-by-univest-february-19-2019/' rel='bookmark' title='Permanent Link: Comment Please by Univest &#8211; February 19, 2019'>Comment Please by Univest &#8211; February 19, 2019			<span class='post-format-icon minor-meta'></span>	</a></h1><span class='post-meta-infos'><time class='date-container minor-meta updated' >February 19, 2019</time><span class='text-sep text-sep-date'>/</span><span class="blog-categories minor-meta">in <a href="http://wnpv1440.com/series/comment-please-by-univest/" rel="tag">Comment Please, By Univest</a>  </span><span class="text-sep text-sep-cat">/</span><span class="blog-author minor-meta">by <span class="entry-author-link" ><span class="vcard author"><span class="fn"><a href="http://wnpv1440.com/author/jnolan/" title="Posts by WNPV Publisher" rel="author">WNPV Publisher</a></span></span></span></span></span></header><div class="entry-content"  itemprop="text" ><p></p><div class="podcast_player"><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-23242-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://wnpv1440.com/podcast-player/23242/comment-please-by-univest-february-19-2019.mp3?_=1" /><a href="http://wnpv1440.com/podcast-player/23242/comment-please-by-univest-february-19-2019.mp3">http://wnpv1440.com/podcast-player/23242/comment-please-by-univest-february-19-2019.mp3</a></audio></div><div class="podcast_meta"><aside><p><a href="http://wnpv1440.com/podcast-download/23242/comment-please-by-univest-february-19-2019.mp3?ref=download" title="Comment Please by Univest &#8211; February 19, 2019 " class="podcast-meta-download">Download file</a> | <a href="http://wnpv1440.com/podcast-download/23242/comment-please-by-univest-february-19-2019.mp3?ref=new_window" target="_blank" title="Comment Please by Univest &#8211; February 19, 2019 " class="podcast-meta-new-window">Play in new window</a></p></aside></div></div><footer class="entry-footer"><div class='av-share-box'><h5 class='av-share-link-description'>Share this entry</h5><ul class='av-share-box-list noLightbox'><li class='av-share-link av-social-link-facebook' ><a target='_blank' href='http://www.facebook.com/sharer.php?u=http://wnpv1440.com/podcast/comment-please-by-univest-february-19-2019/&amp;t=Comment%20Please%20by%20Univest%20%E2%80%93%20February%2019%2C%202019' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Facebook'><span class='avia_hidden_link_text'>Share on Facebook</span></a></li><li class='av-share-link av-social-link-twitter' ><a target='_blank' href='https://twitter.com/share?text=Comment%20Please%20by%20Univest%20%E2%80%93%20February%2019%2C%202019&url=http://wnpv1440.com/?p=23242' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Twitter'><span class='avia_hidden_link_text'>Share on Twitter</span></a></li><li class='av-share-link av-social-link-linkedin' ><a target='_blank' href='http://linkedin.com/shareArticle?mini=true&amp;title=Comment%20Please%20by%20Univest%20%E2%80%93%20February%2019%2C%202019&amp;url=http://wnpv1440.com/podcast/comment-please-by-univest-february-19-2019/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Linkedin'><span class='avia_hidden_link_text'>Share on Linkedin</span></a></li><li class='av-share-link av-social-link-mail' ><a  href='mailto:?subject=Comment%20Please%20by%20Univest%20%E2%80%93%20February%2019%2C%202019&amp;body=http://wnpv1440.com/podcast/comment-please-by-univest-february-19-2019/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share by Mail'><span class='avia_hidden_link_text'>Share by Mail</span></a></li></ul></div></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div><span class='hidden'>
			<span class='av-structured-data'  itemscope="itemscope" itemtype="https://schema.org/ImageObject"  itemprop='image'>
					   <span itemprop='url' >http://wnpv1440.com/wp-content/uploads/2015/12/cp-univest.jpg</span>
					   <span itemprop='height' >240</span>
					   <span itemprop='width' >240</span>
				  </span><span class='av-structured-data'  itemprop="publisher" itemtype="https://schema.org/Organization" itemscope="itemscope" >
				<span itemprop='name'>WNPV Publisher</span>
				<span itemprop='logo' itemscope itemtype='http://schema.org/ImageObject'>
				   <span itemprop='url'>http://wnpv1440.com/wp-content/uploads/2018/01/985wnpv-logo-white-2018-lg-300x124.png</span>
				 </span>
			  </span><span class='av-structured-data'  itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" ><span itemprop='name'>WNPV Publisher</span></span><span class='av-structured-data'  itemprop="datePublished" datetime="2019-02-19T13:38:21+00:00" >2019-02-19 13:38:21</span><span class='av-structured-data'  itemprop="dateModified" itemtype="https://schema.org/dateModified" >2019-02-19 13:38:53</span><span class='av-structured-data'  itemprop="mainEntityOfPage" itemtype="https://schema.org/mainEntityOfPage" ><span itemprop='name'>Comment Please by Univest - February 19, 2019</span></span></span></article><div class='single-big'></div>
				<!--end content-->
				</main>

				<aside class='sidebar sidebar_right smartphones_sidebar_active alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="adrotate_widgets-3" class="widget clearfix adrotate_widgets widget-odd widget-first widget-1"><h3 class="widgettitle">Ad Space 1</h3><div class="g g-2"><div class="g-single a-7"><a class="gofollow" data-track="NywyLDEsNjA=" href="http://www.univest.net/" target="_blank"><img src="http://wnpv1440.com/wp-content/uploads/2015/12/univest2.jpg" /></a></div></div><span class="seperator extralight-border"></span></section><section id="adrotate_widgets-5" class="widget clearfix adrotate_widgets widget-even widget-2"><div class="a-single a-8"><a class="gofollow" data-track="OCwwLDEsNjA=" href="http://www.hollyhillvitamins.com/" target="_blank"><img src="http://wnpv1440.com/wp-content/uploads/2018/01/logo_vector_1991_wnpv.png" /></a></div><span class="seperator extralight-border"></span></section><section id="avia_socialcount-3" class="widget clearfix avia_socialcount widget-odd widget-3"><a href='http://twitter.com/@WNPV_Radio/' class='asc_twitter asc_multi_count'><span class='social_widget_icon' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span><strong class='asc_count'>Follow</strong><span>on Twitter</span></a><span class="seperator extralight-border"></span></section><section id="adrotate_widgets-4" class="widget clearfix adrotate_widgets widget-even widget-last widget-4"><h3 class="widgettitle">Ad Space 3 (Home page)</h3><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --><span class="seperator extralight-border"></span></section></div></aside>

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


						<div class='container_wrap footer_color' id='footer'>

					<div class='container'>

						<div class='flex_column av_one_half  first el_before_av_one_half'>		<section id="recent-posts-3" class="widget clearfix widget_recent_entries widget-odd widget-first widget-1">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
											<li>
					<a href="http://wnpv1440.com/2019/02/19/dr-discusses-notorious-serial-killers-on-wnpv/">Dr. Discusses Notorious Serial Killers on WNPV</a>
											<span class="post-date">February 19, 2019</span>
									</li>
											<li>
					<a href="http://wnpv1440.com/2019/02/19/jury-selection-in-grace-packers-murder/">Jury Selection in Grace Packer’s Murder</a>
											<span class="post-date">February 19, 2019</span>
									</li>
											<li>
					<a href="http://wnpv1440.com/2019/02/19/towamencin-approves-lidl-grocery-store/">Towamencin Approves Lidl Grocery Store</a>
											<span class="post-date">February 19, 2019</span>
									</li>
											<li>
					<a href="http://wnpv1440.com/2019/02/19/bannon-offers-tips-on-retail-closings/">Bannon Offers Tips on Retail Closings</a>
											<span class="post-date">February 19, 2019</span>
									</li>
											<li>
					<a href="http://wnpv1440.com/2019/02/18/haywood-says-wage-hike-will-not-cost-jobs/">Haywood says Wage Hike Will Not Cost Jobs</a>
											<span class="post-date">February 18, 2019</span>
									</li>
					</ul>
		<span class="seperator extralight-border"></span></section><section id="custom_html-2" class="widget_text widget clearfix widget_custom_html widget-even widget-last widget-2"><div class="textwidget custom-html-widget">WNPV Radio
1210 Snyder Rd.
Lansdale, PA 19446
215-855-8211 · 215-723-2116</div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_half  el_after_av_one_half  el_before_av_one_half '>		<section id="recent-podcast-episodes-2" class="widget clearfix widget_recent_entries widget_recent_episodes widget-odd widget-first widget-1">		<h3 class="widgettitle">Recent Podcast Episodes</h3>		<ul>
					<li>
				<a href="http://wnpv1440.com/podcast/comment-please-by-univest-february-19-2019/">Comment Please by Univest &#8211; February 19, 2019</a>
						</li>
					<li>
				<a href="http://wnpv1440.com/podcast/regarding-your-money-february-19-2019/">Regarding Your Money &#8211; February 19, 2019</a>
						</li>
					<li>
				<a href="http://wnpv1440.com/podcast/comment-please-by-univest-february-18-2019/">Comment Please by Univest &#8211; February 18, 2019</a>
						</li>
					<li>
				<a href="http://wnpv1440.com/podcast/buxmont-business-journal-february-18-2019/">Buxmont Business Journal &#8211; February 18, 2019</a>
						</li>
					<li>
				<a href="http://wnpv1440.com/podcast/chestnut-investment-attitudes-february-16-2019/">Chestnut Investment Attitudes &#8211; February 16, 2019</a>
						</li>
				</ul>
		<span class="seperator extralight-border"></span></section><section id="nav_menu-2" class="widget clearfix widget_nav_menu widget-even widget-last widget-2"><h3 class="widgettitle">Live and Local</h3><div class="menu-bottommenu-container"><ul id="menu-bottommenu" class="menu"><li id="menu-item-6514" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6514"><a href="http://wnpv1440.com/live-streams/">Live Streams</a></li>
<li id="menu-item-6539" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6539"><a href="http://wnpv1440.com/eeo-public-file-report/">EEO Public File Report</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div>

					</div>


				<!-- ####### END FOOTER CONTAINER ####### -->
				</div>

	


			

			
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>©<script>document.write(new Date().getFullYear())</script> WNPV Radio, Inc. All rights reserved. <a href="mailto:jr@sitecatz.com">Web design for Lansdale</a> - <a rel='nofollow' href='http://www.kriesi.at'>powered by Enfold Child2 WordPress Theme</a></span>

                        <ul class='noLightbox social_bookmarks icon_count_3'><li class='social_bookmarks_facebook av-social-link-facebook social_icon_1'><a target='_blank' href='https://www.facebook.com/wnpv1440' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook'><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_twitter av-social-link-twitter social_icon_2'><a target='_blank' href='https://twitter.com/WNPV_Radio' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_linkedin av-social-link-linkedin social_icon_3'><a target='_blank' href='https://www.linkedin.com/company/3934937/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Linkedin'><span class='avia_hidden_link_text'>Linkedin</span></a></li></ul>
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev with-image' href='http://wnpv1440.com/podcast/regarding-your-money-february-19-2019/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>Regarding Your Money &#8211; February 19, 2019</span>            <span class='entry-image'><img width="80" height="80" src="http://wnpv1440.com/wp-content/uploads/2016/01/muscol_cache_115_8daa8c4e90_regym-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://wnpv1440.com/wp-content/uploads/2016/01/muscol_cache_115_8daa8c4e90_regym-80x80.jpg 80w, http://wnpv1440.com/wp-content/uploads/2016/01/muscol_cache_115_8daa8c4e90_regym-36x36.jpg 36w, http://wnpv1440.com/wp-content/uploads/2016/01/muscol_cache_115_8daa8c4e90_regym.jpg 115w" sizes="(max-width: 80px) 100vw, 80px" /></span>        </span>    </span></a><!-- end wrap_all --></div>

<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>

<script type='text/javascript'>
	//<![CDATA[
    jQuery(document).ready(function($) { 
    	$('html').MagicLiquidizerTable({ whichelement: 'table', breakpoint: '780', headerSelector: 'thead td, thead th, tr th', bodyRowSelector: 'tbody tr, tr', table: '1' })
    })
	//]]>
</script> 	
			<style type="text/css">
				.ssp-wave wave wave{
					background: #00d4f7 !important;
				}
			</style>
		
 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'http://wnpv1440.com/wp-content/themes/enfold/framework/';
    avia_framework_globals.installedAt = 'http://wnpv1440.com/wp-content/themes/enfold/';
    avia_framework_globals.ajaxurl = 'http://wnpv1440.com/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <link rel='stylesheet' id='mediaelement-css'  href='http://wnpv1440.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://wnpv1440.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.0.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/wnpv1440.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wnpv1440.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/wnpv1440.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://wnpv1440.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://wnpv1440.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.7.2'></script>
<script type='text/javascript' src='http://wnpv1440.com/wp-content/themes/enfold/js/avia.js?ver=3'></script>
<script type='text/javascript' src='http://wnpv1440.com/wp-content/themes/enfold/js/shortcodes.js?ver=3'></script>
<script type='text/javascript' src='http://wnpv1440.com/wp-content/themes/enfold/js/aviapopup/jquery.magnific-popup.min.js?ver=2'></script>
<script type='text/javascript' src='http://wnpv1440.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://wnpv1440.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
		<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,700&v=1.19.11" />
		<link rel="stylesheet" href="http://wnpv1440.com/wp-content/plugins/seriously-simple-podcasting/assets/css/icon_fonts.css?v=1.19.11" />
		<link rel="stylesheet" href="http://wnpv1440.com/wp-content/plugins/seriously-simple-podcasting/assets/fonts/Gizmo/gizmo.css?v=1.19.11" />
		<link rel="stylesheet" href="http://wnpv1440.com/wp-content/plugins/seriously-simple-podcasting/assets/css/frontend.css?v=1.19.11" />
		<script src="//cdnjs.cloudflare.com/ajax/libs/wavesurfer.js/1.4.0/wavesurfer.min.js?v=1.19.11"></script>
				<style type="text/css">
			.ssp-mejs-container .mejs-time-rail {
				width: 170px !important;
			}
			.ssp-mejs-container .mejs-time-slider {
				width: 160px !important;
			}
			.ssp-controls {
				overflow: hidden;
				padding: 5px 10px;
				background: #333;
				color: #999;
				font-size: 0.75em;
			}
			.ssp-controls ul.ssp-sub-controls {
				list-style: none;
				margin: 0;
				padding: 0;
				display: inline-block;
				float: left;
				clear: none;
				width: 40%;
				-webkit-box-sizing: border-box;
				-moz-box-sizing: border-box;
				box-sizing: border-box;
			}
			.ssp-controls ul li {
				display: inline-block;
				padding: 3px;
				cursor: pointer;
				border-left: 1px solid #666;
			}
			.ssp-controls ul li:first-child {
				border-left: none;
			}
			.ssp-controls ul li:hover {
				color: #fff;
			}
			ul.ssp-ticker {
				display: inline-block;
				overflow: hidden;
				position: relative;
				width: 60%;
				float: right;
				clear: none;
				margin: 2px 0 0 0;
				padding: 0;
			}
			ul.ssp-ticker li {
				overflow: hidden;
				width: 100%;
			}
			ul.ssp-ticker li .ssp-ticker-banner {
				position: absolute;
				white-space: nowrap;
				overflow: hidden;
				top: 0;
				left: 0;
			}
		</style>
		<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>
</body>
</html>
